Closed Bug 1780047 Opened 3 months ago Closed 2 months ago

Colorways section in firefox view Large / L break-point does not have the right layout

Categories

(Firefox :: Theme, enhancement)

enhancement

Tracking

()

RESOLVED FIXED
104 Branch
Tracking Status
firefox104 --- fixed

People

(Reporter: bigiri, Assigned: bigiri)

References

Details

(Whiteboard: [fidefe-2022-mr1-colorways])

Attachments

(1 file)

No description provided.
Duplicate of this bug: 1780248

Added dynamic layout adjustments to Colorway CTA in Firefox View according to both S and L sizing as described in Figma.

Attachment #9286116 - Attachment description: WIP: Bug 1780047 - Make Colorway CTA in Fx View responsive r=Dao! → Bug 1780047 - Make Colorway CTA in Fx View responsive r=Dao!
Pushed by bigiri@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/be8fe16f6995
Make Colorway CTA in Fx View responsive  r=dao
Status: ASSIGNED → RESOLVED
Closed: 2 months ago
Resolution: --- → FIXED
Target Milestone: --- → 104 Branch
You need to log in before you can comment on or make changes to this bug.