Closed Bug 1780396 Opened 2 months ago Closed 2 months ago

The download speed for "Good 2G" listed in the table on firefox-source-docs.mozilla.org is wrong

Categories

(DevTools :: Documentation, defect, P3)

Firefox 104
Desktop
Windows 10
defect

Tracking

(firefox104 fixed)

RESOLVED FIXED
104 Branch
Tracking Status
firefox104 --- fixed

People

(Reporter: calin.tanase, Assigned: jdescottes)

References

()

Details

Attachments

(2 files)

Environment:
Operating system: Windows 10
Firefox version: 104.0a1 (2022-07-19) (64-bit)

Steps to reproduce:

  1. Go to https://firefox-source-docs.mozilla.org/devtools-user/network_monitor/throttling/index.html
  2. Scroll down until the table is reached
  3. Check the download speed listed in the table for the selection "Good 2G"

Expected Behavior:
The download speed listed in the table for the selection "Good 2G" is 500 kbps

Actual Behavior:
The download speed listed in the table for the selection "Good 2G" is 50 kbps

Notes:

  1. Screenshot provided
Component: General → Netmonitor
Product: Firefox → DevTools
Whiteboard: [devtools-triage]

Probably a typo in the docs, in the source we use 450kbps

Assignee: nobody → jdescottes
Status: NEW → ASSIGNED
No longer blocks: netmonitor-throttling
Component: Netmonitor → Documentation
Whiteboard: [devtools-triage]
Severity: -- → S3
Pushed by jdescottes@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/f6ce6dcc7da8
[devtools] fix typo in docs for devtools throttling speeds r=nchevobbe
Status: ASSIGNED → RESOLVED
Closed: 2 months ago
Resolution: --- → FIXED
Target Milestone: --- → 104 Branch
Flags: qe-verify+

Hello,
I could not reproduce this bug on Windows 10 64-bits using the link from the Description. Would you be so kind as to verify the fix on the latest beta/nightly channels?
Thank you.

Flags: needinfo?(calin.tanase)

For info this is just a documentation fix, so you can't check it per channel.

https://firefox-source-docs.mozilla.org/devtools-user/network_monitor/throttling/index.html now shows 450 Kbps for Good 2G which is the value we use in the code. (In the source we also updated a comment, but that also can't really be tested).

Hy Julian, thanks for clarifying, appreciate it!
Since the documentation now displays the proper value on both affected and fixed builds, i think it's safe to say there's nothing actionable here for QA anymore.

QA Whiteboard: qe-not-actionable
Flags: qe-verify+
Flags: needinfo?(calin.tanase)
You need to log in before you can comment on or make changes to this bug.