Closed Bug 1780460 Opened 3 months ago Closed 2 months ago

Intermittent transform/percent-1b.html == transform/percent-1-ref.html | image comparison, max difference: 1, number of differing pixels: 2

Categories

(Core :: Layout, defect, P5)

defect

Tracking

()

RESOLVED FIXED
104 Branch
Tracking Status
firefox-esr91 --- unaffected
firefox-esr102 --- unaffected
firefox102 --- unaffected
firefox103 --- unaffected
firefox104 --- fixed

People

(Reporter: intermittent-bug-filer, Assigned: jgilbert)

References

(Regression)

Details

(Keywords: intermittent-failure, regression)

Attachments

(1 file)

Flags: needinfo?(jgilbert)

:jgilbert, since you are the author of the regressor, bug 1779866, could you take a look?
For more information, please visit auto_nag documentation.

Flags: needinfo?(jgilbert)
Assignee: nobody → jgilbert
Flags: needinfo?(jgilbert)
Pushed by jgilbert@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/824b18fdcc4d
Increase fuzzy tolerance due to new R-wr-dc3-c variant. r=gfx-reviewers,lsalzman
Status: NEW → RESOLVED
Closed: 2 months ago
Resolution: --- → FIXED
Target Milestone: --- → 104 Branch
You need to log in before you can comment on or make changes to this bug.