Status

RESOLVED DUPLICATE of bug 171441
16 years ago
14 years ago

People

(Reporter: maxrebo, Assigned: asa)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
When you go to winmx.com and download WinMX (I've also encountered this on a
couple other occasions on SourceForge trying to download a file from several
mirrors, even when in a directory browse with http) you click on the link and an
error dialog box appears stating "C:\DOCUME~1\MAXREBO\LOCALS~1\TEMP\thhlv4an.exe
could not be saved, because the source file could not be read. Try again later,
or contact the server administrator."

The file I'm trying to download is winmx331.exe, not thhlb4an.exe (is this just
a temp file name?). If I open IE and do the same thing, I can download the file
just fine.

I'm running Mozilla 1.2beta.

Comment 1

16 years ago
Reporter: Delete compreg.dat that should help (while Mozilla is closed)

*** This bug has been marked as a duplicate of 171441 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.