Status

VERIFIED DUPLICATE of bug 141939
16 years ago
13 years ago

People

(Reporter: sturges, Assigned: mikeypotter)

Tracking

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1) Gecko/20020826
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1) Gecko/20020826

  I am able to print other things from Mozilla (mail, parts of web pages) but
when I try to print the full Monthly Calendar page, it simply does not print. 
If I try [ edit / select all ]  it picks up a text list of all the items in
individual daily events ... but it does not seem to want to print out the full
monthly view.  Printer -- Epson Stylus Color 500 -- is set up correctly for
"everything else".

  this is using a Dell Inspiron 8000 laptop, 512 m memory. I'm presently using
dual boot, and this is from the Win2000 side; I have not tried printing it out
from the Mandrake side.

many thanks

tony


Reproducible: Always

Steps to Reproduce:
1.bring up the calendar view
2.open file menu
3.click on print.

Actual Results:  
nothing.  da nada.  zilch.  deathly silence.

Expected Results:  
Ka Chung!  printer prints out a page of the monthly calendar

no crash.  nothing bad.
(Reporter)

Comment 1

16 years ago
I wanted to add another thing;  when we normally go to print something, the
"print" option is "hot" ... in my version, it is sometimes appears that it is
not a viable option ... eve tho' the printer is well set up, and MOz can print
other things from within the browser.

thanks
tony
(Assignee)

Comment 2

16 years ago
Please search for bugs before filing them.
Printing in the calendar is not yet supported (for month view).  That is already
logged as bug 141939.

*** This bug has been marked as a duplicate of 141939 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
Default QA Contact for Calendar has changed.  If you wish to remain the QA
contact for this bug, feel free to change it back.
QA Contact: colint → brantgurganus2001

Comment 4

15 years ago
VERIFIED
Status: RESOLVED → VERIFIED
The bugspam monkeys have been set free and are feeding on Calendar :: General. Be afraid for your sanity!
QA Contact: gurganbl → general
You need to log in before you can comment on or make changes to this bug.