unable to attach files in hotmail

VERIFIED DUPLICATE of bug 174651

Status

SeaMonkey
General
--
minor
VERIFIED DUPLICATE of bug 174651
16 years ago
14 years ago

People

(Reporter: Sal Capaci, Assigned: asa)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
When composing an e mail at hotmail.com, the attacment button is unavaiable.

Comment 1

16 years ago
When submitting bugs: Please search bugzilla first, include full build ID in
bug-reports, and otherwise follow the bug-reporting guidelines.

*** This bug has been marked as a duplicate of 174651 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
v.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.