Bad Display with tables caption

VERIFIED DUPLICATE of bug 102164

Status

VERIFIED DUPLICATE of bug 102164
16 years ago
14 years ago

People

(Reporter: jpmelko, Assigned: cmanske)

Tracking

Trunk
PowerPC
Mac System 9.x

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment, 1 obsolete attachment)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC; en-US; rv:1.2b) Gecko/20021025
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC; en-US; rv:1.2b) Gecko/20021025

Composer has display problem with embeded tables and captions
I'll submit a testcase


Reproducible: Always

Steps to Reproduce:
1.Open the testcase in the browser
2.Edit Page
3.Click on tab "HTML Tags"
4.Click on tab "Normal"

Actual Results:  
Bas Display with 3. and 4.

Expected Results:  
Correct Display

The problem disapears when caption is not used

May be a dup of bug 102164, but my testcase is not "complex"
(Reporter)

Comment 1

16 years ago
Created attachment 104960 [details]
Test Case with caption
(Reporter)

Comment 2

16 years ago
Created attachment 104961 [details]
More simple Test Case

No more embeded tables
Attachment #104960 - Attachment is obsolete: true
(Reporter)

Comment 3

16 years ago
Removing "embed" from the summary
Summary: Bad Display with embeded tables and caption → Bad Display with tables caption

Comment 4

16 years ago
--> cmanske
Assignee: syd → cmanske
(Assignee)

Comment 5

16 years ago
I'm not seeing any problems with my debug build as of 12/4/02, but:
1. This probably is a dup of bug 102164 and 
2. "HTML tags" mode is probably going away


*** This bug has been marked as a duplicate of 102164 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 6

16 years ago
verified.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.