Back button does not work at all.

RESOLVED WORKSFORME

Status

SeaMonkey
General
--
major
RESOLVED WORKSFORME
15 years ago
13 years ago

People

(Reporter: Shneor, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2b) Gecko/20021016
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2b) Gecko/20021016

The bavk button on the upper left does nto work. There is no "hotlist" icon,
either. 

Reproducible: Always

Steps to Reproduce:
1.go to any url.
2.go to another url.
3.try to use back button to return to first url.

Actual Results:  
stayed at url in  (2) above after clicking on back button.

Expected Results:  
Gone back to first url.

n/a
wfm with win2k build 20021101..

Reporter:
Close mozilla, delete the file "history.dat" in your profile and try it again.
Reporter, what theme are you using?
Summary: Back burron does not work at all. Very difficult to file this report. → Back button does not work at all.

Comment 3

15 years ago
resolving due to lack of response from reporter

please reopen if the problem persists with a new build using the default themes
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.