no interface + page rendering under heavy browsing

VERIFIED DUPLICATE of bug 225977

Status

defect
VERIFIED DUPLICATE of bug 225977
17 years ago
15 years ago

People

(Reporter: dead_operative, Assigned: asa)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

()

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2b) Gecko/20021016
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2b) Gecko/20021016

In this thread of the Overclockers Australia Forum, it contains many large
images (50~200kb each). After opening about 8-10 pages, the interface and web
page contents become transparent (the program is on-screen yet still shows the
contents of my desktop or any underlaying applications), however parts of the
interface (buttons, scroll bars) will reappear if mouseover and when scrolling
down the page, parts of the web page reappear). This occurs from opening the new
window, adding to the certain amount of the existing ones - closing any one of
the windows, mozilla continues to function normally.

Reproducible: Always

Steps to Reproduce:
1. open mozilla
2. load the thread in the forum
3. "open link in new window" for each page of the thread until the symptoms are
evident (8-10 pages)
Actual Results:  
incomplete or no rendering of interface and web page being displayed, using
mouseover on screen elements or scrolling the page will make parts reappear
Reporter (Alan): Can you reproduce this bug with a recent build of Mozilla (for
example, 1.3a)? If so, then please comment again with details. If not, then
please resolve this bug as WORKSFORME. Thanks.
i was able to reproduce this under mozilla 1.3A using exactly the same 
procedure

task manager reports the mozilla exe using approx 40~46MB mem
There used to be a Windows specific GDI resource issue with older versions of
Mozilla, which has since been fixed. That used to result in the symptoms
described above.

Reporter, do you still see this problem with the latest nightly (or even 1.5)?
If not, this bug can be closed. Thanks.
I was able to reproduce the problem again on 1.5 final.
Hmm. That site requires a login -- reporter, do you see this problem with some
other site as well (not requiring registration)? If so, please specify that as well.

Do you see this problem when opening up 8-10 tabs in a single window, or opening
up 8-10 windows?

Also, please specify your machine specs -- processor / amount of memory /vid
card manufacturer / vid card driver version. Thanks.

This has happened at other forums with large amounts of images (eg, forum
threads with large screendumps of games, desktops etc). I have yet to encounter
this on normal sites, however I have never reached the point where this happens
when viewing normal web sites.

This happens with many windows open, it varies on the amount of content in each
page open.

Specs are: AMD Athlon 3000+, 512MB memory, 128mb powercolor radeon 9700,
catalyst 3.8. When initally reported, it was using a 64MB triplex gf4 ti4200
with detonator 40 series (cant recall the specific version)
duplicate of bug 225977?
Yes it appears to be a duplicate of bug 225977.

*** This bug has been marked as a duplicate of 225977 ***
Status: UNCONFIRMED → RESOLVED
Closed: 16 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.