If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

eml attatchments are opened in mozilla not messenger

VERIFIED DUPLICATE of bug 11076

Status

MailNews Core
Composition
VERIFIED DUPLICATE of bug 11076
15 years ago
9 years ago

People

(Reporter: jg, Assigned: Jean-Francois Ducarroz)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2b) Gecko/20021029
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2b) Gecko/20021029

eml attatchments are opened in mozilla not messenger
they show up as source text files in mozilla

Reproducible: Always

Steps to Reproduce:
1.get an email attachment
2 [review].double click on it
3.

Actual Results:  
they show up as source text files in mozilla

Expected Results:  
should open in a messenger window as if they were an email

*** This bug has been marked as a duplicate of 11076 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

14 years ago
v
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.