When typing, the operator does not see the user's comments

VERIFIED INVALID

Status

Core Graveyard
Java-Implemented Plugins
--
major
VERIFIED INVALID
16 years ago
6 years ago

People

(Reporter: Robert Gray, Assigned: Igor Kushnirskiy)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
Click on "Connect to Customer Service" and try typing to the operator.  The
operator will not see your comments although you can see the operator's typing.
(Reporter)

Comment 1

16 years ago
This website has worked with earlier versions of Mozilla/Java
>This website has worked with earlier versions of Mozilla/Java
Why do you not added minimal informations like Build ID and uses JRE version ?
(Reporter)

Comment 3

16 years ago
Because it's my first bug report.
Build ID is 2002103010

From about:plugins I get Java(TM) Plug-in 1.3.1_02-b02 - is this what you mean
by JRE version?

Is there any other information I can provide?
(Reporter)

Comment 4

16 years ago
I had a look at the Bug Writing guidelines and my bug report was sadly lacking
in all respects.

Also, I installed Java(TM) Plug-in1.4.1_01 and that fixed my problems.

Please mark this bug as INVALID.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID

Comment 5

16 years ago
v.
Status: RESOLVED → VERIFIED
Component: Java-Implemented Plugins → Java-Implemented Plugins
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.