Page Info - Media tab should allow blocking flash

VERIFIED DUPLICATE of bug 94035

Status

()

Core
Plug-ins
--
enhancement
VERIFIED DUPLICATE of bug 94035
16 years ago
15 years ago

People

(Reporter: Colin Phillips, Assigned: rubydoo123)

Tracking

Trunk
x86
Windows ME
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
I am able to block images from the originating server via the context menu in
the browser content.  However, if that server sends a flash image, the context
menu is not the mozilla context menu, but the flash context menu.  I cannot
block flash images from the context menu, therefore it would be great to be able
to go into the page info and block the images from the server via a button in
the media tab (just like the save as button).  It should be as simple as calling
the same function that is called in the browser content context menu.
Flash is a plug-in, not an image, and we do not have plug-in blocking support. 
This is a duplicate of the plug-ins bug asking for said support....
Assignee: db48x → beppe
Component: Page Info → Plug-ins
QA Contact: pmac → shrir
Summary: Page Info - Media tab should allow blocking images → Page Info - Media tab should allow blocking flash
Whiteboard: DUPEME

*** This bug has been marked as a duplicate of 94035 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Updated

15 years ago
Status: RESOLVED → VERIFIED
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.