Contents of sidebar suddenly vanished

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
16 years ago
14 years ago

People

(Reporter: isw, Assigned: asa)

Tracking

Trunk
PowerPC
Mac System 9.x

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Mac OS 9.0.4, Moz build 2002102308

I ran across an old Netscape bookmark list, so I double-clicked it (I seem to
remember that this used to open a web page with the list of URLs on it). It
didn't work -- just produced a blank page.

A little later, I noticed that my sidebar was empty -- completely blank.
Normally it shows bookmarks and history. "Tabs-Customize Sidebar" brings up a
window, but nothing I can do with it puts the contents back in the sidebar.
Double-clicking entries or clicking on "add" has no effect. Restarting Moz or
rebooting the Mac did not fix things.

I know my bookmarks are still in there someplace, because I can edit them with
"Manage Bookmarks", or even preview them in the "Customize Sidebar" window, but
I can't get them back in the sidebar.

How do I get things back the way they were?

Comment 1

16 years ago
Isaac, strictly speaking, you're asking for technical support. This database is
only intended for bug reporting. You should ask this question in a forum
intended for end-user support.
(Reporter)

Comment 2

16 years ago
Well, I thought about that. But then I decided that if something so innocent
could cause such a serious result, it was a bug. The contents of the sidebar
should not be so "fragile.

Comment 3

16 years ago
Isaac, try trashing the following items in your Mozilla preferences folder:
 Cache folder
 localstore.rdf
 XUL fastload (not sure of the exact name in OS 9)
 prefs.js

And of course, update to release 1.2.1

If that doesn't fix it, nothing left to do.
Mozilla CFM build is dead.
http://groups.google.com/groups?threadm=avkj4k%24ihs2%40ripley.netscape.com
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.