Two oddities in Print Preview

VERIFIED INVALID

Status

()

Firefox
General
VERIFIED INVALID
16 years ago
16 years ago

People

(Reporter: Neil Parks, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
#1.  I use Phoenix on 2 computers.  One has a 1024 x 768 screen resolution.  The
other can't do better than 800 x 600.  In the "print preview" mode on the 1024 x
768 screen, there is a "close" button at the upper right.  But on the 800 x 600
computer, the word "landscape" extends to the upper right corner and there is no
"close" button.

#2.  On both computers, Ctl-W and Alt-F4 have counter-intuitive effects.  In all
other multi-window situations, Ctl-W closes only the current window and Alt-F4
exits Phoenix completely.  In a Print Preview, the effects are 100 percent
reversed:  Alt-F4 closes the preview and returns to normal browse view, while
Ctl-W unexpectedly exits Phoenix completely.

Comment 1

16 years ago
Confirming #2.

Comment 2

16 years ago
Reporter: Please have just one issue per bug. Also please remember to include
the build id in your bug reports. Please read the bug reporting guidelines:
http://www.mozilla.org/quality/bug-writing-guidelines.html
(Reporter)

Comment 3

16 years ago
I considered the two oddities to be one issue because both apply to the "print
preview" screen.  (However, I can see your point that perhaps I should have
reported them separately.)

(Reporter)

Comment 4

16 years ago
>> Also please remember to include the build id in your bug reports.

Not always as easy as it sounds.  Normally the build info should be available in
the help/about window.  But I used uabar to change the ua string, then
downloaded a new nightly, and did not reinstall uabar.  Guess what shows up in
help/about now.  It is not the correct build info for the new nightly.

Comment 5

16 years ago
If you cannot get the exact build id, please at least write the date you
downloaded the build. 

I suggest you resolve this bug as invalid, and open two new bugs, one for each
issue, using the bugzilla helper:
http://bugzilla.mozilla.org/enter_bug.cgi?format=guided

Thanks.
(Reporter)

Comment 6

16 years ago
Will resubmit as 2 bugs per Lasse's request.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID

Comment 7

16 years ago
Thanks Neil.

Verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.