Mozilla Hangs During Start-Up (Mozilla 1.1 and 1.2b xul.mfl compatibility)

VERIFIED DUPLICATE of bug 169777

Status

SeaMonkey
Preferences
--
critical
VERIFIED DUPLICATE of bug 169777
15 years ago
13 years ago

People

(Reporter: Dick Riegner, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

({hang})

Trunk
PowerPC
Mac System 9.x

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC; en-US; rv:1.2b) Gecko/20021016
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC; en-US; rv:1.2b) Gecko/20021016

Started Mozilla 1.2b beta using the Profile Manager, selected an existing
profile that has worked before, and Mozilla hangs.  I force quit Mozilla and
then started Mozilla 1.1 using the same profile and it started correctly.  Then
went back to Mozilla 1.2b and it was able to start using the profile that
originally hung.

This problem is very intermittent.

I have seen this same hang running Mozilla 1.2a beta.  Ihave never had this
problem with Mozilla 1.1.



Reproducible: Sometimes

Steps to Reproduce:
1.  Start Mozilla 1.2b.
2.  Select a profile using the Profile Manager.
3.  Notice that Mozilla hangs and must be forced quit.
4.  Start Mozilla 1.1 using the same profile.
5.  Mozilla starts properly and can be quit normally.
6.  Start Mozilla 1.2b again using the same profile and notice that it now
starts correctly.
 

Actual Results:  
Mozilla 1.2b hangs using the profile, Mozilla 1.1 starts OK with the profile,
and then Mozilla 1.2b starts OK with the same profile.

Expected Results:  
Should not hang when using the profile.

Updated

15 years ago
Keywords: hang

Comment 1

15 years ago
I suspect this is due to problem with XUL.mfl in your profile folder.
Reporter (Dick Riegner), next time Mozilla hangs happens, try delete
the XUL.mfl file and restart with the same version.
Summary: Mozilla Hangs During Start-Up Probably Due to Corrupted Preferences → Mozilla Hangs During Start-Up (Mozilla 1.1 and 1.2b xul.mfl compatibility)

Comment 2

15 years ago
dupe of bug 167523?

Comment 3

15 years ago
Dupe.

*** This bug has been marked as a duplicate of 169777 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
v dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.