Status

()

Toolkit
Downloads API
VERIFIED FIXED
15 years ago
9 years ago

People

(Reporter: Ed Hume, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2b) Gecko/20021102 Phoenix/0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2b) Gecko/20021102 Phoenix/0.4

Save Page As dialog does not come up 

Reproducible: Always

Steps to Reproduce:
1. Select File menu
2. Select Save File As . . . (or Alt-A)
3. or Press Ctrl-S

Actual Results:  
Nothing

Expected Results:  
Sava As dialog window should open

This worked in Phoenix 0.3, and I think it worked in earlier 0.4.

Comment 1

15 years ago
Confirming with http://bugzilla.mozilla.org/process_bug.cgi (this page).
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2b) Gecko/20021103 Phoenix/0.4

Comment 2

15 years ago
Yet another...

*** This bug has been marked as a duplicate of 178131 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 3

15 years ago
Hmm, it appears this didn't get fixed with the save images problem...
Status: RESOLVED → UNCONFIRMED
OS: Windows XP → All
Resolution: DUPLICATE → ---

Comment 4

15 years ago
--> Marking as new
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 5

15 years ago
This seams to work fine with a build from 2002-11-09 on Linux for me. These
files/directories gets saved:

andre@sledgehammer:~$ ls mozilla.org*
mozilla.org.html

mozilla.org_files:
mozilla-banner.gif  persistent-style.css
andre@sledgehammer:~$ 
(Assignee)

Comment 6

15 years ago
Should be fixed in the next set of windows/linux nightlies.
Status: NEW → RESOLVED
Last Resolved: 15 years ago15 years ago
Resolution: --- → FIXED
(Reporter)

Comment 7

15 years ago
Works fine on 20021110, W32

Comment 8

15 years ago
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030721 Mozilla
Firebird/0.6
Status: RESOLVED → VERIFIED
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.