(Brighthand) Page doesn't display properly

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
16 years ago
15 years ago

People

(Reporter: bredelet, Assigned: bryner)

Tracking

Details

(URL)

(Reporter)

Description

16 years ago
With Chimera navigator 0.5, the page is almost entirely blank. Displays OK in IE5.
Will let someone else try with the latest build as I am on a slow 56k connection...

The text of the review appears partially at a very large zoom, and entirely
(including pictures) at the lowest zoom factor (which makes it unfortunately
unreadable...)

Comment 1

16 years ago
Confirmed in Chimera 2002103004 on 10.2.1. Could be a CSS problem.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Summary: (Brighthand) Page doesn't display poperly → (Brighthand) Page doesn't display properly

Comment 2

16 years ago
The page displays correctly in Mozilla 1.2b, BTW.
Page seems fine in 2003082402.
Reporter could you update status with a recent nightly ?

Comment 4

15 years ago
->WFM

probably due to move to trunk

Comment 5

15 years ago
WFM 20040206 NB
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.