Unable to loginto SSL site with HTTP Auth

VERIFIED INVALID

Status

()

Core
Networking: HTTP
VERIFIED INVALID
16 years ago
16 years ago

People

(Reporter: Marcus Pallinger, Assigned: Darin Fisher)

Tracking

Trunk
Sun
SunOS
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
I'm trying to log into the given web site with Mozilla. I get the prompt to
supply a username and password. Once I supply a username and password (valid or
invalid). Once I type the password, and click OK, the site doens't load, and the
status bar constantly alternates between:
sending request to newton.computer.org
conencting to newton.computer.org
(Assignee)

Comment 1

16 years ago
WORKSFORME linux build 2002103021.  i don't have a Sun box to test.

reporter: what version of mozilla are you using?  if it's isn't very recent, can
you please try a more recent version.  also, if you see the problem with a
recent build, can you try enabling some environment variables prior to running
mozilla in order to capture a log of network activity?  please set these variables:

  setenv NSPR_LOG_MODULES nsHttp:5
  setenv NSPR_LOG_FILE /tmp/http.log

then fire up moz, repro the problem, and then attach /tmp/http.log to this bug
report.  thx!!
(Reporter)

Comment 2

16 years ago
Idiot me forgot to check cookies. I had disabled cookies for computer.org sorry
aobut wasting your time.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID

Comment 3

16 years ago
Verified invalid.
Status: RESOLVED → VERIFIED
QA Contact: httpqa → junruh
You need to log in before you can comment on or make changes to this bug.