Auto-reloading IFRAME kills favicon

VERIFIED DUPLICATE of bug 109672

Status

()

Firefox
General
--
trivial
VERIFIED DUPLICATE of bug 109672
15 years ago
15 years ago

People

(Reporter: Dan Phiffer, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2b) Gecko/20021014 Phoenix/0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2b) Gecko/20021014 Phoenix/0.3

I haven't tested this very thoroughly, but I was curious about why there was a
single browser tab with no favicon (not even the default icon, just empty
space). My theory is that the icon disappeared when the page tried to reload
content. That is, when the loading icon disappeared after reloading the content,
the previous icon wasn't restored.

Reproducible: Didn't try

Steps to Reproduce:
1. Navigate to www.wired.com in a new browser tab
2. Sit there for a while till it reloads its ad banner IFRAME


Actual Results:  
The icon disappeared

Expected Results:  
The Wired favicon should have been restored after the load icon went away

Comment 1

15 years ago
Dupe of (Phoenix) bug 173226 (which I marked as (Mozilla) bug 109672)

Comment 2

15 years ago

*** This bug has been marked as a duplicate of 109672 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 3

15 years ago
Mass verifiying old duplicates.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.