Java: Menu/toolbar commands and close widget disabled after denying applet

VERIFIED DUPLICATE of bug 168549

Status

Camino Graveyard
Plug-ins
--
trivial
VERIFIED DUPLICATE of bug 168549
15 years ago
15 years ago

People

(Reporter: Bob Calder, Assigned: Kathleen Brade)

Tracking

Details

(URL)

(Reporter)

Description

15 years ago
I was trying out some sites that use java and tried the page you guys put in the
bookmarks. I denied download of the java plugin from Thawte Consulting and I
can't exit Navigator.  I'm wondering if this is something the website did rather
than an actual bug. The only issues I have found are formatting problems with
hot spots not being under the images they were supposed to be under. Tried it
twice.

Comment 1

15 years ago
Confirmed in 2002110304. The close box isn't visually set to the disabled state,
it just beeps and does nothing when you click it. In addition to the Navigator,
almost all the items in menus, except the bookmarks menu, are disabled (the app
must be forced to quit).

Revised summary.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Summary: close gadget disabled, Navigitor menu disabled → Java: Menu/toolbar commands and close widget disabled after denying applet
QA Contact: sairuh → petersen

Comment 2

15 years ago
Confirming this issue is a 10.2 only issue since I can't reproduce under 10.1.5.
I have seen this issue with other applets too. This bug report should probably
be changed to OJI component.
over to plugins for the time being.

if this isn't limited to chimera, then this should be moved to the mozilla:
browser: oji component.
Component: Toolbars & Menus → Plug-ins

Comment 4

15 years ago
Sorry, I forgot about that... This is a Chimera only issue since I can't
reproduce in the latest CFM Mozilla trunk (2002-11-04-07) build.

Updated

15 years ago
Blocks: 147975

Comment 5

15 years ago
This isn't limited to denying applet downloads. It also occurs even after
entering the correct authentication details when logging into WebLogic 6.1
console for example (console is on port 7001/console on default WL installation)
(2002110504 / 10.2.1)

Comment 6

15 years ago
*** Bug 179416 has been marked as a duplicate of this bug. ***

Comment 7

15 years ago
Dup

*** This bug has been marked as a duplicate of 168549 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
v dup
No longer blocks: 147975
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.