Spaces(" ") leading/at beginning of lines lost when mail sent or saved

RESOLVED DUPLICATE of bug 215068

Status

MailNews Core
Composition
RESOLVED DUPLICATE of bug 215068
15 years ago
7 years ago

People

(Reporter: Zu Zhihui, Assigned: Jean-Francois Ducarroz)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; YComp 5.0.2.5)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1) Gecko/20020826

steps of reproduce:
1 launch mozilla mail and click "Compose" button.
2 Write a mail in text format. the mail body like:
v   v
 v v
  v
3 send this mail to someone
4 when he received the mail, the spaces at the begining of lines are missed.


Reproducible: Always

Steps to Reproduce:
steps of reproduce:
1 launch mozilla mail and click "Compose" button.
2 Write a mail in text format. the mail body like:
v   v
 v v
  v
3 send this mail to someone
4 when he received the mail, the spaces at the begining of lines are missed.

Actual Results:  
spaces missed

Expected Results:  
spaces reserved
I have to wonder.  What does a mail bug have to do with the browser?
Assignee: syd → ducarroz
Component: Editor: Composer → Composition
Product: Browser → MailNews
QA Contact: sujay → esther
Whiteboard: DUPEME

Comment 2

15 years ago
*** Bug 192721 has been marked as a duplicate of this bug. ***

Comment 3

15 years ago
*** Bug 208226 has been marked as a duplicate of this bug. ***

Comment 4

15 years ago
confirm based on dupes and bug 137834

worksforme moz2003060308/win98se
Status: UNCONFIRMED → NEW
Ever confirmed: true
Summary: The spaces(" ") at the beginning of lines missed when the mail is sent → Spaces(" ") leading/at beginning of lines lost when mail sent or saved

Comment 5

13 years ago
I am making the presumption here that this bug is about the same case as the 
duplicate: compose in HTML, send as plain text with f=f enabled.  This bug, and 
its dupes, do not mention any of these pertinent issues.

So, if I'm wrong about those conditions, go ahead and reopen this bug.

*** This bug has been marked as a duplicate of 215068 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Product: MailNews → Core
Product: Core → MailNews Core
Cleanup *dupeme* whiteboard flag from bugs that are marked as Resolved Duplicate!
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.