Status

SeaMonkey
General
VERIFIED INVALID
15 years ago
13 years ago

People

(Reporter: Jochen Wiedmann, Assigned: asa)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.2b) Gecko/20021016
Build Identifier: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.2b) Gecko/20021016

The above URL should display a hagar comic. It doesn't with Mozilla
on my local machine. Other images (in particular the ads) are
displayed. As far as I can tell, the image link doesn't look any
special:

<img BORDER=0 SRC="http://pst.rbma.com/content/Hagar_The_Horrible?date=20021104">

Entering the image URL directly does display an image (not the
expected, though.)

On the same machine, using IE5, everything is fine. Mozilla 1.1 on my
Laptop at home (Windows 2000) works also.


Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Actual Results:  
Displays an HTML page as expected, just the image is missing.

Expected Results:  
Display the comic image inside the HTML page.

Comment 1

15 years ago
WFM - cvs based built from 3rd november 2002 - WinXP-SP1.

Reporter : did you empty cache ? What are your cache settings ?

By the way, funny comic today :-)
Also, are you blocking images from this site?

Comment 3

15 years ago
Works for me (2002102908 on Win2k)

Comment 4

15 years ago
wfm using Phoenix 20021103 on Win2k.

Comment 5

15 years ago
WFM 2002102704, Win2k
(Reporter)

Comment 6

15 years ago
Shame on me, Boris is right! I had the privacy setting
"Accept images from the originating server only" on.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID

Comment 7

15 years ago
V.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.