Text of Input "value" is not displaying at the center (vertically)

RESOLVED WORKSFORME

Status

()

Core
Layout: Form Controls
--
minor
RESOLVED WORKSFORME
16 years ago
4 years ago

People

(Reporter: yasu, Unassigned)

Tracking

({pp})

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

16 years ago
OS: WinXP Home (JP version)
Mozilla : rv:1.2b Gecko/20021016

1. Open resource:///res/samples/test5.html
2. See the text on the buttons
e.g.) Reset, SUBMIT, and Browse buttons.

Result:
The position of the text on the button is displaying too low.
(I attached two sceenshots.  One looked up with IE6 and the other with Mozilla 1.2b)

Expected:
It should be displaying at the center vertically.
(Reporter)

Comment 1

16 years ago
Created attachment 105079 [details]
Looked up with IE6
(Reporter)

Comment 2

16 years ago
Created attachment 105080 [details]
Looked with Mozilla 1.2

Comment 3

16 years ago
Doesn't happen on Mozilla build 2002102814 on Windows 2000, but then,
Windows 2000 doesn't have XP's new "Luna" skin that I saw used in the
attached screenshots.

Comment 4

16 years ago
WFM, WinXP, 2002102308
sounds like a problem with the native-themed controls only...
Keywords: pp
Whiteboard: DUPEME

Comment 6

15 years ago
Works for me with 1.3 final on WinXP pro.
Tried different font settings and DPI but the text is centered o.k. in the buttons.
(Reporter)

Comment 7

15 years ago
Retested with Mozilla 1.3 Gecko/20030312 on JP WinXP Pro/Home SP1.

It looks like the problem is no longer occuring with Mozilla 1.3 on the above 
environment.  

Marking worksforme per comment 7
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME

Updated

4 years ago
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.