Unable to open browser in latest install

RESOLVED WORKSFORME

Status

SeaMonkey
General
--
critical
RESOLVED WORKSFORME
15 years ago
13 years ago

People

(Reporter: Sam Ritter, Assigned: asa)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
After installing latest (11/4) version on XP, I'm unable to open the browser 
at all.

Comment 1

15 years ago
Does this happen with a clean install? i.e not over the old mozilla directory
and with a new profile?

Apologies if you have tried this already and it is patronising.
(Reporter)

Comment 2

15 years ago
I installed the build ON TOP of the last one.  After that, I couldn't get
the browser to open, or for that matter, any other windows at all within the
app - only the email client.  I couldn't compose, or reply, or open the
composer.  BTW, when I installed the latest build, I was asked to reboot XP
to complete.

I tried many things, including, uninstalling the build, installing the
released 2.3b, uninstalling that, installing the very latest build, etc.,
and never was able to fix this problem.

Comment 3

15 years ago
Im having the exact same problem, could someone please find a fix for this, Im 
stuck using IE for now.

Comment 4

15 years ago
Problems connected with installing on top of old builds is what I'll charitably
call a 'Known issue', which i believe is to do with the chrome registry. I
suggest you try the following steps:


Uninstall Mozilla.

Delete any remaining files in the mozilla directory (probably somewhere like
Program Files/Mozilla.org/Mozilla if winXP is like Win9x and you installed in
the default location). You may like to move your plugins directory to a safe
place instead of deleting it so that plugins can be reinstalled easilly.

Remove your current profile (probably somewhere like Windows/Application
data/Mozilla/Users/{random string}.slt/ -although that is from memory). You
should probably first copy bookmarks.html so that you can restore these later.
If you cannot delete your profile for some reason, then at least create a new
profile the first time you run mozilla.

Install the new copy of mozilla. 

If you have removed all traces of the previous installation, everything should
now work. Please report here if that works or not. If it does not this is really
a serious bug and is probably a dupe of some other bug somewhere. If it does
work, this bug can be resolved.
(Reporter)

Comment 5

15 years ago
Uninstalling everything, deleting the mozilla install directory, and deleting my
profiles, did seem to repair everything.  Question:  is this the way new
installs will always work (IOW, will merely installing OVER a previous build of
Mozilla possibly screw things up so bad one has to redo everything)?

Just wondering.

If anyone knows how I can get my mail BACK into the program (I merely renamed
the profile directory rather than deleting it, I'd be mucho appreciative.

Comment 6

15 years ago
This should be resolved Worksforme, unless any other users' problems remain. I
don't have the required permissions to do this.

I agree, the installer issue is a problem. I can't find a specific bug for this
issue, but I guess one (or more) must exist. The problem *is* clearly in the
release notes, but it's still a major usability hurdle - I can't think of any
other program that requires even an uninstall of a previous version prior to a
new installation (although no doubt some exist). 

Comment 7

15 years ago
resolving
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME

Comment 8

15 years ago
having crash problem with recent builds too. registry.dat seems to
be the problem.

leaving as wfm for now
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.