Disabling Image loading still loads images from local filesystem

VERIFIED DUPLICATE of bug 64068

Status

()

Core
Image Blocking
VERIFIED DUPLICATE of bug 64068
15 years ago
15 years ago

People

(Reporter: Christian Wolfgang Hujer, Assigned: Stephen P. Morse)

Tracking

Trunk
x86
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2b) Gecko/20021016
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2b) Gecko/20021016

When having a page on the local file system with an image on the local file
system, the image still gets displayed even when preferences say do not load any
images.

Reproducible: Always

Steps to Reproduce:
1. Load a local page with images.
2. Disable image loading
3. Reload page. Image should not be displayed, but does.
4. Remove image file. Reload. Image should really not be displayed, but does
(obviously from Cache)

Actual Results:  
Displays image.

Expected Results:  
Image should not be displayed.

Found this bug in Mozilla 1.2ß / Windows.
Reproduced this bug in Mozilla 1.2ß / Linux.
Checked OS=All because of that.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 64068 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
v.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.