change qa contact for GFX Compositor and Views to praveenqa@netscape.com

RESOLVED WORKSFORME

Status

()

bugzilla.mozilla.org
Administration
RESOLVED WORKSFORME
16 years ago
7 years ago

People

(Reporter: praveen tummala, Assigned: Hixie (not reading bugmail))

Tracking

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0.1) Gecko/20020826 Netscape/7.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0.1) Gecko/20020826 Netscape/7.0

Plz replace petersen@netscape.com with praveenqa@netscape.com for these
components as petersen is not with the team anymore.
1)Views 
2)GFX Compositor

Reproducible: Always

Steps to Reproduce:
1.None
2.
3.

Updated

16 years ago
Summary: add me to these components → change qa contact for GFX Compositor and Views to praveenqa@netscape.com
(Assignee)

Comment 1

16 years ago
->me
Assignee: asa → ian
(Assignee)

Comment 2

16 years ago
QA contact has been changed to ian@hixie.ch, since I think I'm more experienced
in that area. You are of course more than welcome to verify and triage bugs in
this component as well. I would be happy to transfer QA to you if you can
demonstrate that you are intimately familiar with issues such as 'opacity',
'clip', 'z-index', and 'overflow', e.g. by showing test cases you have created
or bugs you have filed in this area.

Updated

16 years ago
Target Milestone: --- → Future
(Assignee)

Comment 3

16 years ago
We may be merging these components anyway.
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME

Updated

16 years ago
Target Milestone: Future → ---
Component: Bugzilla: Keywords & Components → Administration
Product: mozilla.org → bugzilla.mozilla.org
You need to log in before you can comment on or make changes to this bug.