scroll bar doesn't appear when text size increase requires it to

VERIFIED DUPLICATE of bug 173072

Status

()

Core
Layout
VERIFIED DUPLICATE of bug 173072
15 years ago
14 years ago

People

(Reporter: Pham Kim Long, Assigned: Blake Ross)

Tracking

Trunk
x86
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
When a page that fits into one screen (and so the scroll bar is not present) is
zoomed for larger text size (by pressing Ctrl++), if it becomes lager that the
screen the scroll bar must appear. But in fact the scroll bar doesn't appear,
and a gray bar shows up it its place, therefore it's not possible to use the
scroll bar until the page is reloaded.
(Reporter)

Comment 1

15 years ago
I tried Phoenix 0.4 and the nightly on November 4th.

Comment 2

15 years ago
Duplicate of Mozilla bug. Changing Product and Component.

*** This bug has been marked as a duplicate of 173072 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Component: General → Layout
OS: Windows XP → All
Product: Phoenix → Browser
Resolution: --- → DUPLICATE
Version: unspecified → other
verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.