Closed Bug 178390 Opened 18 years ago Closed 18 years ago

[RFE] Usage of 'Web Search for...' when hilighting URLs..

Categories

(SeaMonkey :: UI Design, defect)

x86
Windows 98
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 10080

People

(Reporter: cooperg, Assigned: bugzilla)

References

Details

I view a lot of websites where the users of those sites don't always HTML encode
the URLs they post, (e.g. slashdot.org comments) so it would be nice if there was 
a feature like the [superb] context menu feature 'Web Search for...' but instead 
it would say 'Go to whatever.com' and would take me to whatever website
URL I had highlighted, opening the URL in either a new window or new tab, 
depending on my user preferences (see bug 133117 about the new tab business).
*** Bug 178391 has been marked as a duplicate of this bug. ***
Whiteboard: DUPEME

*** This bug has been marked as a duplicate of 10080 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
Product: Core → Mozilla Application Suite
Component: XP Apps: GUI Features → UI Design
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.