unable to scroll with TrackPoint and Center Button on IBM ThinkPad

RESOLVED DUPLICATE of bug 20618

Status

SeaMonkey
Location Bar
RESOLVED DUPLICATE of bug 20618
15 years ago
10 years ago

People

(Reporter: JPang, Assigned: Joe Hewitt (gone))

Tracking

Trunk
x86
Windows ME

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
I am using an IBM 600E ThinkPad with a TrackPoint. The Trackpoint allows the
user to scroll up and down by pushing the trackpoint (the little red eraserhead)
and depressing the Center button (there are three trackpoint buttons below the
keyboard). This works in all the Windows applications I have tried (including
Internet Explorer 6 and Netscape Navigator 4.7) but not in Mozilla 1.2b.


John

*** This bug has been marked as a duplicate of 20618 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.