Control-click causes some text to display as bold

VERIFIED WORKSFORME

Status

()

Firefox
General
VERIFIED WORKSFORME
16 years ago
15 years ago

People

(Reporter: Paul Thompson, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2b) Gecko/20021029 Phoenix/0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2b) Gecko/20021029 Phoenix/0.4

   This is difficult to describe.  I've had some (but not all) text on some
pages shift to bold when I control-click (i.e. "open link in new tab").  The
"bolding" happens near the text where I ctrl-clicked, not on the new tab (page).
 The text size may change as well, but I may he hallucinating.  I thought it was
only happening when the first tab opened (I have enabled all 4 items in "tabbed
browsing" prefs), but I think it just happened when I had 2 tabs up, and
ctrl-clicked to start a third???
   It's not repeatable, that is, if I close Phoenix, restart, go to the same
page and click the same link, the "bolding" does *NOT* occur.  Sorry I can't
describe the sequence better.



Reproducible: Sometimes

Steps to Reproduce:
1.  Control-click on a link
2.
3.

Comment 1

16 years ago
Can you reproduce this using the Classic skin?
(Reporter)

Comment 2

16 years ago
  Ack!  I can select "Classic" and "Modern" themes
(Tools/Prefs/Themes&Extensions) , but Phoenix won't switch back!  I guess I'm
stuck with a Bluestreak....
(Reporter)

Comment 3

16 years ago
  Oops.  Strike that.  Gotta restart to use newly selected theme.

  I will play with Classic and update this bug if I notice anything.

Comment 4

16 years ago
Paul, please get the most recent nightly at:

http://ftp.mozilla.org/pub/phoenix/nightly/

and try that build. Please notice that you NEED to install it into a clean
directory (not over a previous installation) and you NEEED to create a new
profile with "phoenix.exe -ProfileManager" before starting the new build.

If you still see it, please attach a screenshot of the bug.
(Reporter)

Comment 5

16 years ago
   Ok, I just clicked on a link at Slashdot, and the _entire browser_ shifted to
a larger font (what I would get with CTRL+)  It's still at that resolution. 
This is with 0.4 and the standard chrome.
   I'll install the latest nightly, but since you folks can't repeat it, it
looks like it's unfixable.  Oh well.

Comment 6

16 years ago
Paul, are you still seeing this with a fresh install (new directory) and new
profile like I asked you about before?

Comment 7

15 years ago
Any progress on this? Paul, did you checked with the latest build installed in a
clean directory and with a new profile? If so, does the described problem remain? 

Otherwise I'd suggest to resolve this bug as "Works for me" as noone else joined
this bug. And finally we can re-open it if necessary...
(Reporter)

Comment 8

15 years ago
   It still occasionally happens, and (still) only on Slashdot.  I stopped
reporting each occurance because I can't include a repeatable usage pattern
which triggers the behavior.  I'm about to install 0.5.  I'll post another
notice if I still see it, but at this point, I'm beginning to suspect the purity
of some of those substances I sampled back in the 70s.

Comment 9

15 years ago
Paul, did get any progress when trying Phoenix 0.5? Did you try a new profile as
suggested before?
(Reporter)

Comment 10

15 years ago
  I have installed 0.5 on 3 machines and I'm running with the default plus two
other skins.  Now, sometimes the font SIZE changes (bigger or smaller).  I have
completely deleted the user profiles and created new ones, but this did *NOT*
fix the problem.

  I notice that sometimes when I ctrl-click, I move the moose a pixel or three.
 Of course, if I move it enough it prevents the desired action ("open link in
new tab").

  I really wish I could cause this problem on-demand.

Comment 11

15 years ago
Hmmmm Ok - but does the problem still only occurs when you're on slashdot like
mentioned in comment #8? Or did you find some more pages I can give a try to
reproduce the problem? 
And finally the last question: how often does the problem show up? If you say,
it's very rare (let's say, every once a while in a week), I'll have to be a
little bit more insistent... :o)

Comment 12

15 years ago
Paul, have you tried with a completely new profile in a completely new install
folder with the latest nightly? Please confirm if you still get the error.

If you still get it, my guess is that something's wrong with either your
graphics card drivers or your mouse software. You seem to be the only one having
this problem. Could you please test on another computer?

If I don't hear from you within a day or two, I'm going to mark this WORKSFORME.

Comment 13

15 years ago
Paul: I'm resolving this bug as WFM as nobody else was able to reproduce the
problem. If you think this a bug of Px and if you're able to reproduce it on
another box with different hardware please feel free to reopen it.

David: just went through the list of all bugs where I'm on CC and where response
was missing or where obviously nobody else was able to reproduce the described
problem - hope you don't mind that I resolve this one :)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 14

15 years ago
  I just discovered that the CTRL key in combination with the mouse wheel will
change the text size.  I'm guessing that the original "bug" was actually pilot
error -- while holding CTRL, I was brushing the wheel while reaching for the
primary mouse button.  Zounds!
Status: RESOLVED → CLOSED
Resolution CLOSED is deprecated.
Status: CLOSED → UNCONFIRMED
Resolution: WORKSFORME → ---
Re-resolving as WFM.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago15 years ago
Resolution: --- → WORKSFORME
Mass-verifying of former CLOSED bugs.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.