News ticker applet fails to load

RESOLVED WORKSFORME

Status

Camino Graveyard
Plug-ins
RESOLVED WORKSFORME
15 years ago
15 years ago

People

(Reporter: Jack Howarth, Assigned: Brian Nesse (gone))

Tracking

Details

(URL)

(Reporter)

Description

15 years ago
Using Chimera 0.6 I find that the news ticker java applet at the web site http://
news.bbc.co.uk fails to load with the error...

java.lang ClassNotFoundException lightticker2.class

This applet functions properly in Internet Explorer 5.2.2.

Comment 1

15 years ago
WorksForMe using Chimera/2002110415 on 10.1.5 to access the non-UK version of
the page at <http://news.bbc.co.uk/2/hi.html>.
Assignee: saari → bnesse
Component: General → Plug-ins
QA Contact: winnie → petersen
Summary: news ticker applet fails to load at http://news.bbc.co.uk → News ticker applet fails to load

Comment 2

15 years ago
Using the specified url, the applet intializes and displays (for me) in the
2002-11-05-04 NB. Tested with 10.2.1.

Comment 3

15 years ago
It loads for me in 0.5 & 0.6 but doesn't function correctly it should allow you
to click on it to follow a link to the story on the ticker. It also corrupts all
the graphics on the page when you scroll up and down. I have tested this on 4
machines ranging from 10.1 to 10.2 and most of the recent builds of Chimera

Comment 4

15 years ago
Since the applet loads now, I'm marking this wfm. Comment 3 sounds related to
172688.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.