Download Manager automatically appends all download files with .pdf extension

VERIFIED FIXED

Status

SeaMonkey
Download & File Handling
--
minor
VERIFIED FIXED
15 years ago
13 years ago

People

(Reporter: Dr. Ray E. Osejo, Assigned: Blake Ross)

Tracking

Trunk
x86
Windows ME

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
Whenever I download anything from any site, Mozilla appends the downloaded file
name with ".pdf" and attempts to launch Acrobat Reader Plugin, which then gives
an error with those files that are NOT truly .pdf files.  This happens even
after I turned off the Download Manager under the Downloads tab under Navigator
in the Preferences window.  I have to go in manually to the downloads folder,
which is the default C:\WINDOWS\TEMP folder on my machine.  I am running Build
ID: 2002110508 on a AMD Duron 900MHz system, with 512 MB SDRAM, on a Windows ME
OS.  It is not critical, because I can go to the downloaded file, remove the
.pdf extension that Mozilla added during the download, and all works fine.
Check your helper app settings -- sounds like you associated the
application/octet-stream type with the .pdf extension....
(Reporter)

Comment 2

15 years ago
Not a bug.  I had somehow associated the application/octet-stream type with the
.pdf extension in my Helper Applications folder under Preferences.  Removed the
association and now have no problems.  

Thanks to Boris! :-)  
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → FIXED

Comment 3

15 years ago
Marking WFM in the 2003-01-03-08 trunk under Windows XP.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.