Status bar still indicates "Transferring data from ..." after loading a page

RESOLVED DUPLICATE of bug 185547

Status

RESOLVED DUPLICATE of bug 185547
16 years ago
10 years ago

People

(Reporter: pmac, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
Seen on both modern and classic themes, windows 2K (netscape branch build:
2002-11-05-08-1.0)

1. Launch the build above.
2. Go to View > Show/Hide > Status Bar.
3. Go to http://www.sprintpcs.com OR http://www.attws.com/
4. Notice the status bar, it indicates "Transferring data from mirror.attws.com...".
It should indicate: "Document: done (Time)".
(Reporter)

Comment 1

16 years ago
Created attachment 105248 [details]
screenshot
(Reporter)

Comment 2

16 years ago
Also seen this on Mac OS 10.2.1.(netscape branch build: 2002-11-05-05-1.0)
No, it shouldn't.  Over 99% of users don't care how fast a page loaded.  More
likely, the time will make a browser appear slow if it isn't a second or two. 
In addition, our times are not necessarily accurate.  This was a conscious
decision to remove the time from the status bar in bug 48436.
(Reporter)

Comment 4

16 years ago
Let me try to explain more clearly. 
(1) If I go to this url: http://www.sprintpcs.com OR http://www.attws.com
(2) Watch out the page is loading, Once the page is completed loading, I expect
on the status bar should be something like this: "Document: Done" or whatever,
but currently, it doesn't. 

Comment 5

16 years ago
--> XP Apps: GUI Features
Component: Browser-General → XP Apps: GUI Features

Comment 6

16 years ago
Duplicate of bug 133250 ?!

(The page load time is bug 175231, but as I understand this bug is not about the
time, but about the "Transferring data from...".)

Comment 7

16 years ago
Update: the new "Transferring data from..."-bug is bug 185547.

Patty, if your problem was/is that this string is shown even after the page has
finished loading, please resolve this bug as a duplicate of bug 185547.
Otherwise please explain the difference.

Comment 8

16 years ago
Clearifying Summary according to comment #4: 
this is not a request for showing the pageload time (that is bug 175231), but
the reported problem is the "transferring data from..." in the status bar.

BUT that has been reported multiple times, the current bug with most attention
is bug 185547 -> resolving as duplicate.

*** This bug has been marked as a duplicate of 185547 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Summary: Status bar- - "It should indicate "Document: done (time)" after loading the above url → Status bar still indicates "Transferring data from ..." after loading a page
Product: Core → Mozilla Application Suite

Updated

10 years ago
Component: XP Apps: GUI Features → UI Design
You need to log in before you can comment on or make changes to this bug.