ftc.gov.tw - Firefox only showed blank.

RESOLVED INVALID

Status

RESOLVED INVALID
16 years ago
4 years ago

People

(Reporter: kuachen, Unassigned)

Tracking

Details

(Whiteboard: [bug248549notfixed], URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.2b) Gecko/20021029 Phoenix/0.4
Build Identifier: Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.2b) Gecko/20021029 Phoenix/0.4

the Phoenix should Show the content of this web page as Netscape 7.0 or IE 6.0

Reproducible: Always

Steps to Reproduce:
1.when I visit this web page, It always shows blank.
2.
3.



Expected Results:  
Shows the content of this web page as Netscape 7.0 or IE 6.0

Comment 1

16 years ago
Site is blank for me in IE6, Opera 605 ans Mozilla 20021105.

The page only contains:
<HTML>
<HEAD>
<meta http-equiv="Content-Type" content="text/html;CHARSET=big5">
<BASE TARGET=CONTENT>
</HEAD>
</HTML>
Summary: Phoenix only showed blank. → Phoenix only showed blank.
WFM. Same behavior in all tested browsers.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME

Comment 3

16 years ago
Actually, invalid is more appropriate.
Status: RESOLVED → UNCONFIRMED
Resolution: WORKSFORME → ---

Comment 4

16 years ago
Actually, moving to Tech Evangelism as they can modify their ASP code to "check"
the URL parameters for "clean" input.
Status: UNCONFIRMED → NEW
Component: General → Chinese-Traditional
Ever confirmed: true
Product: Firebird → Tech Evangelism

Comment 5

15 years ago
[bug248549notfixed]
Whiteboard: [bug248549notfixed]

Updated

14 years ago
Assignee: firefox → chinese-traditional
QA Contact: asa → chinese-traditional
Summary: Phoenix only showed blank. → ftc.gov.tw - Firefox only showed blank.

Updated

14 years ago
Status: NEW → RESOLVED
Last Resolved: 16 years ago14 years ago
Resolution: --- → INVALID
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.