Location bar different in Linux and Windows

RESOLVED INVALID

Status

SeaMonkey
Autocomplete
RESOLVED INVALID
16 years ago
13 years ago

People

(Reporter: Sobrinho, Assigned: Joe Hewitt (gone))

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows 98)
Build Identifier: 

In Mozilla Linux, below of the location bar, is displayed:
search Google for "@lulabrasil"

In Mozilla Windows, don't have

Reproducible: Always

Steps to Reproduce:
1.in mozilla windows, type in location bar: @lulabrasil
2.
3.

Actual Results:  
nothing

Expected Results:  
display search Google for "@lulabrasil"

mozilla windows 1.2a

In Mozilla Linux, below of the location bar, is displayed:
search Google for "@lulabrasil"

In Mozilla Windows, don't have
(Reporter)

Comment 1

16 years ago
Created attachment 105275 [details]
Mozilla in Linux - is correct
(Reporter)

Comment 2

16 years ago
Created attachment 105277 [details]
Mozilla in Windows - is wrong
That looks like you just set your preferences in windows to not show that
part.... Please check that?
(Reporter)

Comment 4

16 years ago
Edit > Preferences > Navigator > Smart browser 
- check automatically complete text typed into location bar
- click in advanced button
- check show internet search engine
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.