pressing <return> for multi line note closes "Edit Event" dialog

RESOLVED INVALID

Status

Calendar
Sunbird Only
--
minor
RESOLVED INVALID
16 years ago
12 years ago

People

(Reporter: Jan Boehm, Assigned: Mike Potter)

Tracking

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1) Gecko/20020826
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1) Gecko/20020826

During editing an event I try to enter a multi line note. In order to switch to
a new line I press the <return> key. This will automatically press the "OK"
button and close the dialog. Is this intended? I don't think that pressing
<return> in a text widget should cause the dialog to close.

Reproducible: Always

Steps to Reproduce:
1. Edit an event
2. Move curser to the Notes Widget, enter a Note
3. Press <return>

Actual Results:  
Dialog closes

Expected Results:  
proceed to a new line in the Notes widget
(Assignee)

Comment 1

16 years ago
This has already been fixed in CVS.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID
The bugspam monkeys have been set free and are feeding on Calendar :: Sunbird Only. Be afraid for your sanity!
QA Contact: colint → sunbird
You need to log in before you can comment on or make changes to this bug.