Note: There are a few cases of duplicates in user autocompletion which are being worked on.

[spellchecker] Linux spellchecker hard to locate, nearly impossible install

VERIFIED DUPLICATE of bug 56301

Status

SeaMonkey
Composer
VERIFIED DUPLICATE of bug 56301
15 years ago
13 years ago

People

(Reporter: Bryce Mozilla Nesbitt, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
Spellchecking is an important Mail/News feature. Right now it is quite
challenging to install the Linux spellchecker at http://spellchecker.mozdev.org/
, assuming you even found out about it.

A nice easy .xpi would make this user's life much easier, and reduce the hassle
of upgrading Mozilla (since the spellchecker issue must be dealt with AGAIN each
upgrade).
over to editor
Assignee: ducarroz → syd
Component: Composition → Editor: Composer
Product: MailNews → Browser
QA Contact: esther → sujay
a) We have no spellchecker
b) integrating the spellchecker in mozilla is bug 56301

Mozilla can't make a XPI for that unless we integrated it because we don't
develop this spellchecker.

duping against bug 56301 (this bug# is on the spellchecker homepage !)

*** This bug has been marked as a duplicate of 56301 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 3

15 years ago
verified.
Status: RESOLVED → VERIFIED

Comment 4

15 years ago
reset owner in case bugs are reopened
Assignee: syd → composer
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.