Closed Bug 178673 Opened 19 years ago Closed 19 years ago

News messages from Australia attempt to open Quicktime

Categories

(MailNews Core :: Networking: NNTP, defect)

x86
Windows 95
defect
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 169991

People

(Reporter: rgriffit, Assigned: sspitzer)

Details

I have QT 4 on my PC. News messages with an account ending in .au attempt to
open Quicktime. QT is not in my helpers.
Reporter : what build are you using ? (Help/about Mozilla)

Your bug report is useless without this information. Thanks.
Reporter: Please try a newer build

*** This bug has been marked as a duplicate of 169991 ***
Status: UNCONFIRMED → RESOLVED
Closed: 19 years ago
Resolution: --- → DUPLICATE
verified dup
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.