File Edit BookMarks View etc menus are MISSING!

RESOLVED DUPLICATE of bug 171542

Status

()

Core
Layout: View Rendering
--
major
RESOLVED DUPLICATE of bug 171542
16 years ago
16 years ago

People

(Reporter: Kyle Davis, Assigned: roc)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
not sure how it happened.
File Edit View Bookmarks (and all of those other goodies in the file menu) are
MISSING!.  Doesn't matter where I browse to.

I did try uninstalling and re-installing.

Still a Linux neophyte.  Had successfully gotten Bannerblind to install as
non-root before, then when I tried to do it again after a full blown re-install,
this is what has happened to me.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 171542 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.