Status

MailNews Core
Composition
--
critical
RESOLVED WORKSFORME
16 years ago
10 years ago

People

(Reporter: Markus Gerstel, Assigned: Jean-Francois Ducarroz)

Tracking

({crash})

Trunk
x86
Windows NT
crash

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
When replying to incoming mails mozilla crashes.

Talkback IDs:
TB13591552Y, TB13412851G, TB13049411Q, TB12953446X, ...

As you will see these incidents are with Mozilla 1.1. But we currently can't
change to a nightly build or 1.2b because it's a productive environment.

Perhaps you can tell us if this bug is fixed in 1.2b or 1.0.1 ?
(Assignee)

Comment 1

16 years ago
From talkback TB13591552Y:

nsDocument::SetDocumentCharacterSet
[c:/builds/seamonkey/mozilla/content/base/src/nsDocument.cpp, line 1023]
nsEditor::SetDocumentCharacterSet
[c:/builds/seamonkey/mozilla/editor/libeditor/base/nsEditor.cpp, line 920]
nsPlaintextEditor::SetDocumentCharacterSet
[c:/builds/seamonkey/mozilla/editor/libeditor/text/nsPlaintextEditor.cpp, line 264]
nsEditorShell::SetDocumentCharacterSet
[c:/builds/seamonkey/mozilla/editor/composer/src/nsEditorShell.cpp, line 2326]
nsMsgCompose::SetEditor
[c:/builds/seamonkey/mozilla/mailnews/compose/src/nsMsgCompose.cpp, line 1248]
[snap]

Updated

16 years ago
Keywords: crash
(Reporter)

Comment 2

15 years ago
Does still appear in 1.2 (Build 20021130), but not as often :
TB15583646K, TB15439545K

Updated

15 years ago
Blocks: 193931

Comment 3

15 years ago
Reporter, are you still seeing this in Mozilla 1.3 beta or later?
(Reporter)

Comment 4

15 years ago
We cannot use alpha or beta versions at work, so - expect an answer when 1.3 has
been released.

Comment 5

15 years ago
I'm getting crashes when forwarding and replying under v1.5 under Windows XP. I
got it under v1.5rc1 as well, but not before that. It is not always reproduceable.

Comment 6

14 years ago
unable to reproduce with win Mozilla 1.7 beta. 
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.