Status

SeaMonkey
MailNews: Message Display
VERIFIED INVALID
16 years ago
14 years ago

People

(Reporter: Mark Barker, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
I had created a hierarchy of folders under the 'Inbox' of one of my accounts.
While creating Message Filters, I was prompted for two folders that I had
accidently created.  

[I had tried to create a folder that included an oblique '/' in the name, viz.
'Java/C++'.  Thinking that the '++' might be the problem, I changed it to
'Java/Cpp', which resulted in the undeletable folder 'Cpp'.  I created the
second folder in a similar manner.]  

When I tried to delete the unwanted names, I went through the dialogue via
right-clicking the mouse and selecting 'Delete Folder' and confirming my wish,
but nothing appears to happen.  The names remained.

I tried to delete other folders.  There was _no_ problem; I could delete them.

I then tried to rename the undesired folders to something that I might be able
to delete.  The message that was returned was 'The folder could not be renamed.
 Perhaps the folder is being reparsed, or the new name is not a valid folder name.'

I have left it there, and will just live with the unwanted folders until further
notice.

Thank you.

Updated

16 years ago
QA Contact: olgam → stephend
I'm guessing you're on IMAP - if so, please see bug 29926 and bug 63038.

Comment 2

16 years ago
Reporter: Do you use IMAP as protocol? So see Comment 2 and dupe your bug to it.

Comment 3

15 years ago
Mark Baker: last call!  please respond to the posts in this bug you reported.

Comment 4

15 years ago
=>Invalid, no response from reporter.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID
verified invalid (but probably a DUP).
Status: RESOLVED → VERIFIED
QA Contact: stephend → technutz
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.