not able to read the above page(comes junk)

RESOLVED INVALID

Status

()

RESOLVED INVALID
16 years ago
16 years ago

People

(Reporter: bizmadeasy, Unassigned)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
Since the above webpage has dynamic font loading, the page looks junk. Is it 
possible to make it readable?
Severity: critical → normal
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID
not critical...

Reporter:
Why do you don't add minimal informations in a bug report ?
Please read http://www.mozilla.org/quality/bug-writing-guidelines.html
(missing Build ID, no screenshot ...)

-> invalid (incomplete bug report)
I think the bug happens to be invalid anyway, since the page is advertising
itself as windows-1252.  There are bugs on dynamic font loading, I think, but
this wouldn't work even if we implemented dynamic font loading (correctly,
unlike some older browsers).
You need to log in before you can comment on or make changes to this bug.