mdn:return receipt on, forwd as attach will include rr request but forw as inline won't

VERIFIED DUPLICATE of bug 178724

Status

SeaMonkey
MailNews: Backend
VERIFIED DUPLICATE of bug 178724
16 years ago
10 years ago

People

(Reporter: grylchan, Assigned: Bienvenu)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
using commercial trunk 20021106 and commercial
branch 20021106.

If you forward any mesg [mesg w/rr or mesg w/out rr] as
attachment, it will include RR flag (assuming you have the pref
'when sending mesgs, always request a receipt' set) but
if you forw inline it won't.

This is only a BUG if we decide 'forw or edit as new' should NOT
have return receipt flag on the mesg even though you have
your pref set 'when sending mesgs, always request a receipt'.

Currently for 'Forw as INLINE 'no return receipt flag on it even
though you have RR on. See bug 139617

NOT RELATED to bug 162842 but discovered this bug when testing that bug.

steps
1)set pref set 'when sending mesgs, always request a receipt'.
2)forw any mesg as attachment
3 [details] [diff] [review]) go to options|Return Receipt 

result: menu item is checked and if you send it off, the recepient
        will be prompted for return receipt
expected: not have flag set (even though have the ret rcpt pref on)
          since forw as inline doesn't include it

this bug is related to bug 139617. So which ever bug has
the correct behavior the other one should be corrected.

Comment 1

16 years ago
Duplicate of 178724.

*** This bug has been marked as a duplicate of 178724 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

16 years ago
oops thanks. verified dupe
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey

Updated

10 years ago
Component: MailNews: Return Receipts → MailNews: Backend
QA Contact: grylchan → offline
You need to log in before you can comment on or make changes to this bug.