Closed Bug 1787388 Opened 2 years ago Closed 2 years ago

Tab pickup: empty state looks wrong with long translation

Categories

(Firefox :: Firefox View, defect, P3)

defect

Tracking

()

RESOLVED WORKSFORME

People

(Reporter: flod, Unassigned)

References

(Blocks 1 open bug)

Details

(Whiteboard: [fidefe-2022-mr1-firefox-view])

Attachments

(2 files)

Attached image Italian screenshot

The background doesn't expand, text on the second row overlaps the border.

Severity: -- → S4
Priority: -- → P3
Blocks: firefox-view
Whiteboard: [fidefe-2022-mr1-firefox-view]

Couldn't help but take a peek at the current styling of this section. It seems the 24px bottom padding isn't being applied from here. Likely reason is that the height of the recently closed tabs section is being limited to 117px.

(In reply to kpatenio from comment #1)

Couldn't help but take a peek at the current styling of this section. It seems the 24px bottom padding isn't being applied from here. Likely reason is that the height of the recently closed tabs section is being limited to 117px.

Yeah, I guess the 117px should be treated as a minimum?

(In reply to Francesco Lodolo [:flod] from comment #0)

Created attachment 9291686 [details]
Italian screenshot

The background doesn't expand, text on the second row overlaps the border.

I am unable to reproduce this in Nightly on macOS at least. Are you still seeing this issue, Francesco?

Flags: needinfo?(francesco.lodolo)

No. I suppose it was fixed by some other bugs in the meantime.

Status: NEW → RESOLVED
Closed: 2 years ago
Flags: needinfo?(francesco.lodolo)
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.

Attachment

General

Created:
Updated:
Size: