Freeze if I try to select an account

RESOLVED WORKSFORME

Status

SeaMonkey
MailNews: Message Display
--
critical
RESOLVED WORKSFORME
15 years ago
13 years ago

People

(Reporter: Daniel Küstner, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

({hang})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; de-AT; rv:1.2b) Gecko/20021016
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; de-AT; rv:1.2b) Gecko/20021016

When trying to select the top line of an account in left pane (the line with the
account name), Mozilla freezes.

Reproducible: Always

Steps to Reproduce:
1.Open mailnews
2.Select the top line of an account.
3.

Actual Results:  
The CPU usage of Mozilla increases up to 98%. The UI (also of the Browser
component) freezes.

Expected Results:  
Select the top line of the account.

This happens when selecting the line with the mouse just as with cursor up/down,
PgUp, PgDn.

I also tried to disable Mail Start Page, but that made no difference.
(Reporter)

Updated

15 years ago
Keywords: hang

Comment 1

15 years ago
What theme are you using?

(Reporter)

Comment 2

15 years ago
Laurel: Orbit 3+1, but it happens also with Classic and Modern.

Updated

15 years ago
QA Contact: olgam → laurel

Comment 3

15 years ago
Reporter, please close Mozilla, delete the xul.mfasl file in your profile
directory, and restart Mozilla. Does that solve the problem?
(Reporter)

Comment 4

15 years ago
Umh. Sorry for not reporting: The problem didn't occur with 1.3a. The XUL.mfasl
might have been the problem, since I deleted it several times since then.
Suggesting RESOLVED WORKSFORME.

Comment 5

15 years ago
That's good to hear.

Resolving as worksforme as per above comment.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.