Closed Bug 178753 Opened 22 years ago Closed 22 years ago

during install of 1.2b entry point not found error

Categories

(SeaMonkey :: Installer, defect)

x86
Windows 2000
defect
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 168517

People

(Reporter: michael_1a0z_carr, Assigned: dveditz)

Details

as install mozilla v1.2b (after uninstall 1.1) I got:

procedure entry point ??1nsAVLTree@@QAE@XZ could not ...
dynamic link libary xpcom.dll 


When trying to run 1.2b I got several errors:
could not connect to server ANY-I-TIRED, connection refused


then install 1.2b on top of 1.2b and still got the error


uninstalled 1.2b, reinstalled 1.1 and
the error was gone
dupe of an invalid bug.

the uninstaller can't remove things you installed later (like the spellchecker) but 
the spellchecker cause this error (you need an update which is AFAIK currently
not availible)


*** This bug has been marked as a duplicate of 168517 ***
Status: UNCONFIRMED → RESOLVED
Closed: 22 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
QA Contact: bugzilla → gbush
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.