resize bug on 1600x1200 pixel screen with every popup, menues

RESOLVED WORKSFORME

Status

()

Core
XUL
--
trivial
RESOLVED WORKSFORME
16 years ago
15 years ago

People

(Reporter: nemesis, Assigned: jag (Peter Annema))

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2b) Gecko/20021029 Phoenix/0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2b) Gecko/20021029 Phoenix/0.4

Every menue or warning, and what popups in a new window are fully oversized
above 1600x1200 pixel :( target machine: Windows XP Prof

Reproducible: Always

Steps to Reproduce:
nothing, at every time, SSL, download, warnings, preferences menue ...
Actual Results:  
The opening Popup resizes above 1600x1200

Comment 1

16 years ago
Nemesis, can you try these things:

1) Download the latest nightly build of Phoenix from:
http://ftp.mozilla.org/pub/phoenix/nightly

2) Install the build to a clean directory (not overwriting a previous installation)

3) Create a new profile with "Phoenix.exe -ProfileManager"

Then see if you can reproduce the bug. Report back your results at:

http://bugzilla.mozilla.org/show_bug.cgi?id=178769
(Reporter)

Comment 2

16 years ago
Hi André Dahlqvist,

sorry, but i can find only in http://ftp.mozilla.org/pub/phoenix/nightly the
build from yesterday für windows :(

Theres an option to build the linux source under win with gcc?

Greats, nemesis

Comment 3

16 years ago
Nemesis, that build should be recent enough.
(Reporter)

Comment 4

16 years ago
Sorry guy,

but the problem are not fixed :(

And i tested it on Netscape Navigator 7 and changed the theme to the old one,
theres the same bug. No one else me have a screen resolution with 1600x1200?
under Windows XP Prof. Simply klick on Tools --> Preferences...
and you see the bug.

Comment 5

16 years ago
Reassigning to Mozilla then, since this happens on Netscape 7 too (and therefore
surely on Mozilla).

Trying XP Toolkit/Widgets.

Nemesis, are you saying this only happens on Phoenix's classic skin and on
Mozilla's classic skin?
Component: General → XP Toolkit/Widgets
Product: Phoenix → Browser
Version: unspecified → other
(Reporter)

Comment 6

16 years ago
Quote:
"Nemesis, are you saying this only happens on Phoenix's classic skin and on
Mozilla's classic skin?"

Yes, per default the skin in NS 7 are the modern, and with the classic skin it
has the same problems as Phoenix.

Comment 7

15 years ago
->default contacts
Assignee: blake → jag
QA Contact: asa → jrgm

Comment 8

15 years ago
WFM with Mozilla 1.5 on WinXP running at 1600x1200.

Reporter, do you still see this problem with the latest nightly (or even 1.5)?
If not, this bug can be closed. Thanks.

Comment 9

15 years ago
worksforme with firefox 0.8 on winXP.
worksforme with 2004021709 seamonkey build on winXP.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.