drop down list does not open new window

RESOLVED INVALID

Status

SeaMonkey
General
RESOLVED INVALID
15 years ago
12 years ago

People

(Reporter: Matt, Assigned: asa)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2b) Gecko/20021016
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2b) Gecko/20021016

The dropdown list has several options. 'Consumer Products' is supposed to open
up a new window and the the other 2 options opn in the same window so those
work. Not sure if this has been reported before but I didnt know what to search for.

Reproducible: Always

Steps to Reproduce:
1. Click on dropdown list
2. click on "Consumer Products"

Actual Results:  
No new window opened up but the current window refreshed.

Expected Results:  
Opened a new window with more oprions

Comment 1

15 years ago
WFM. 3 d. old trunk CVS, Linux.
Do you have popups disabled?
(Reporter)

Comment 3

15 years ago
Yes I have Allow scripts to "unrequested windows" unchecked. I checked it off 
and it worked. I was under the impression that this would be considered 
a "requested winwdow".
Well... the problem is that the sequence of events here is:

1) You make a selection on page A
2) Some JS immediately redirects you to page B
3) Page B pops up a window and redirects back to page A

How does one tell this situation from clicking on a link to page B and getting a
pop-up window?  They look exactly identical....
(Reporter)

Comment 5

15 years ago
I see. Oh well, Its not like I see this much anyway. Just thought I'd bring it 
up

Comment 6

15 years ago
resolving based on reporter's comment
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.