Full screen mode (Orbit skin)

RESOLVED DUPLICATE of bug 175101

Status

SeaMonkey
Themes
RESOLVED DUPLICATE of bug 175101
15 years ago
10 years ago

People

(Reporter: Ben Warmuth, Assigned: asa)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2b) Gecko/20021016
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2b) Gecko/20021016

Under the View menu, it says I can press F11 to go into/out of Full Screen Mode,
but, when I press F11, nothing happens, it doesn't go into/out of Full Screen
Mode at all. I am using a skinned version of Mozilla, using the Orbit skin.

Reproducible: Always

Steps to Reproduce:
1. Press F11
2. Nothing happens

Actual Results:  
Nothing happened.

Expected Results:  
It should have gone into/out of Full Screen Mode
full screen mode depends on support from the skin.  Does it work in modern/classic?

Comment 2

15 years ago

*** This bug has been marked as a duplicate of 175101 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Component: Browser-General → Themes
Resolution: --- → DUPLICATE
Summary: Pressing F11 doesn't go into/out of Full Screen mode. → Full screen mode (Orbit skin)
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.