lockup on select from right to left on a remote 8bit truecolor X server

RESOLVED FIXED

Status

()

Core
XUL
--
critical
RESOLVED FIXED
15 years ago
15 years ago

People

(Reporter: Daniel Mota Leite, Assigned: blizzard)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i386;en-US; rv:1.1) Gecko/20020827
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2b) Gecko/20021105

on the url, i tried to select with the mouse from right to left the "HP
Deskjet 1220 C" link, for a copy&paste (i do not click on the link)
when i reach the middle of the deskject work mozilla will lockup, the WM can
move the windows but inside i only get the "ghost" image of what was there before
all mozilla windows are locked, cant create any more (the -remote waits forever)

in the server computer mozilla is running, using 0% of CPU, kill -TERM have no
effect, i have to kill -KILL it

using a local mozilla have no problem

the PC running the mozilla 11/05/2002 mightly build  is a ix86 with slackware linux
the X server is a suse 7.3 on a sun ultra1, running with 8bit, truecolor (i run
out of colors in other apps in pseudocolor, and gtk apps dont run in static colors))


Reproducible: Always

Steps to Reproduce:
1. open the url
2. select hp deskject 1220 C from right to left, starting near the C
3.near the middle of the deskjet mozilla locks up
(Assignee)

Updated

15 years ago
Component: X-remote → XP Toolkit/Widgets

Comment 1

15 years ago
Reporter can you reproduce this bug with a newer build (1.4 final)?
If not, then please close this bug as worksforme. Thanks.
(Reporter)

Comment 2

15 years ago
if i recall correctly this is already fixed but i forgot to close this bug, but
i will recheck it during next week to make sure

thanks
(Reporter)

Comment 3

15 years ago
bug looks fixed, i cant reproduce it anymore...

thanks
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.